背景:
阅读新闻

无法访问android.support.v7.app.AppCompatActivity

  作者: 今日评论: [字体: ]
主要原因是编译的classpath未加入v4和v7库
javah -d jni -classpath E:\Android\android-sdk\platforms\android-23\android.jar;E:\Android\android-sdk\extras\android\support\v4\android-support-v4.jar;E:\Android\android-sdk\extras\android\support\v7\appcompat\libs\android-support-v7-appcompat.jar;..\..\build\intermediates\classes\debug com.example.myapplication.MainActivity

有点长....
来源:
录入日期:[2015/11/11 3:13:00]
收藏 推荐 打印 | 录入:mikebai | 阅读:
文章评论      
正在加载评论列表...
评论表单加载中...