背景:
阅读新闻

SharePoint Server 2016 部署安装(一)—— 软硬件支持要求

  作者: 今日评论: [字体: ]
原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。http://horse87.blog.51cto.com/2633686/1868947

今天我就准备开始和大家一起分享一下关于SharePoint Server 2016 的一系列实战部署过程和关键点,希望对大家有帮助。

在安装 SharePoint Server 2016 之前,必须确保已安装所有必需的硬件和软件。接下来我们就来梳理一下。

 

硬件要求:(以下是TechNet上给出的最小值)

image

对于所有安装方案,您必须具有足够的硬盘空间进行基本安装和足够的空间进行诊断,可用空间应维持在用于生产环境的 RAM 的两倍。

不然系统日志会常年有一个EVENT ID 2138的报警的,各位都懂的,虽然不会造成什么本质上的性能影响,但是看起来确实很烦。

image

 

软件要求:

我们再来看看软件要求。

其实 Microsoft SharePoint 产品准备工具就可以帮助您安装 SharePoint Server 2016 的必备软件。由于其中某些必备软件是从 Internet 安装的,因此请确保具有 Internet 连接。

对于SharePoint 服务器场中的数据库服务器最低要求如下:

  • Microsoft SQL Server 2014 Service Pack 1 (SP1) 的 64 位版本

  • Microsoft SQL Server 2016 RTM

  • Windows Server 2012 R2 Standard 或 Datacenter 的 64 位版本

而对于SharePoint 自身服务器的最低要求:

  • Windows Server 2012 R2 Standard 或 Datacenter 的 64 位版本

  • Microsoft SharePoint 产品准备工具会为服务器场中的前端 Web 服务器和应用程序服务器安装以下必备软件:

    • Web 服务器 (IIS) 角色

    • 应用程序服务器角色

    • Microsoft .NET Framework 4.6 版

    • Microsoft SQL Server 2012 Service Pack 1 Native Client

    • Microsoft WCF Data Services 5.6

    • Microsoft Information Protection and Control 客户端 (MSIPC)

    • Microsoft Sync Framework Runtime v1.0 SP1 (x64)

    • Windows Server AppFabric 1.1

    • Microsoft AppFabric 1.1 for Windows Server 累积更新包 7 (KB 3092423)

    • Microsoft ODBC Driver 11 for SQL Server

    • 适用于 Visual Studio 2012 的Visual C++ 可再发行组件包

    • 适用于 Visual Studio 2015 的Visual C++ 可再发行组件包

 

另外,从客户端的角度来看,我们还要看一下SharePoint Server 2016 中的浏览器支持情况。

符号为肯定含义

image

 

关于移动客户端的浏览器,SharePoint Server 2016 支持以下版本:

  • Windows Phone 8.1 或更高版本上的 Internet Explorer 和 Microsoft Edge。

  • Android 4.4 或更高版本上的 Chrome 最新版本。

  • iOS 8 或更高版本上的 Safari 和 Chrome 最新版本。

本文出自 “马骏一的奔跑空间” 博客,请务必保留此出处http://horse87.blog.51cto.com/2633686/1868947

来源:
录入日期:[2017/05/07 1:11:00]
收藏 推荐 打印 | 录入:mikebai | 阅读:
文章评论      
正在加载评论列表...
评论表单加载中...